Results 1 to 2 of 2

Thread: Problem during phone identification

  1. #1
    Junior Member
    Join Date
    May 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Problem during phone identification

    Hi!

    A couple of days ago my SE Elm died suddenly. I didn't drop or wreck it. It just does not work. When I turn it on it only shows a white screen and does not respond to any button. I tried to run an identify action with Omnius server but got the error below. I would like to backup all my contact and calendar data from the phone if it is achievable before I initiate a flash. Please help me! Thanks in advance!

    (I'm sending my log here because Omnius for SE displayed the following error when I tried to post the error log in the application: Error log from unknown application platform version.)

    Action journal
    23:27:59 Identify
    23:27:59 Shows detailed information about the connected phone.
    23:27:59 Operating system: Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
    23:27:59 Application version: 1.41.4828
    23:27:59 . The action name is 'Identification'
    23:27:59 Selected phone type: Elm™
    23:27:59 Selected connection method: USB EROM
    23:27:59 i Instructions
    23:27:59 i 1. Make sure the phone battery is charged to at least 50%.
    23:27:59 i 2. Switch off the phone!
    23:27:59 i 3. Remove the phone battery and wait at least 5 seconds, then insert the battery back to the phone!
    23:27:59 i 4. Press and hold the button C, then connect the cable to the phone!
    23:28:00 . The action started waiting for the user
    23:28:09 . The action finished waiting for the user
    23:28:09 Connecting via SEMC USB Flash Device (USB1)...
    23:28:09 Device driver version: 3.1.0.0
    23:28:09 Entering baseband CPU service mode...
    23:28:09 Detected chipset: DB3350 'F100
    23:28:09 Boot mode: EROM
    23:28:09 IMEI: 35480804493866
    23:28:09 OTP CID: 81
    23:28:09 OTP area status: Locked
    23:28:09 Product type: Retail
    23:28:09 Effective color: Red
    23:28:09 Sending loader...
    23:28:10 Sending loader...
    23:28:10 NAND flash chip ID: 00EC-00AC
    23:28:11 Phone type: J10i2
    23:28:11 MAPP CXC article: R7CA061 prg1231-1938_TMOBILE_SU
    23:28:11 MAPP CXC version: R7CA061
    23:28:11 CDA article: 1235-7405
    23:28:11 CDA version: R8A
    23:28:11 Default article: 1229-0655
    23:28:11 Default version: R7CA061
    23:28:11 Language package: T-MOB-INT
    23:28:11 i These phone locks are active: Network
    23:28:11 Sending loader...
    23:28:12 e Failed!
    23:28:12 . The action entered shutdown phase
    23:28:12 . The action reported failure

    Error code
    # 59966A159224E386

    Error details
    ---
    37 89 1C 90 7F B7 6F 2C 23 40 D4 45 D7 32 07 D9
    4A 5F 4D 80 93 5A 31 33 73 3E 35 04 20 23 37 11
    9B 1C B3 51 31 F6 31 FA C3 DB 05 F4 77 A2 FA FF
    45 8B 13 A0 E1 6C B6 9A 3B B6 7B C5 39 E2 69 E4
    8C 44 95 58 91 2A D1 EE 8D EA F5 D9 E9 8E C7 16
    78 0B 52 C5 EF 5B 5F DC 4D 88 A9 C2 C3 C4 59 35
    25 BA A3 DA 46 73 24 D0 53 A2 45 A8 B7 60 D9 C4
    D5 D2 B6 29 A0 B8
    ---

  2. #2
    Junior Member
    Join Date
    Jun 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Dakrul, I'm having a similar issue, did you fix?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •